Mediation Networks for Unity (Chinese)

声明:更新 ironSource SDK & 中介适配器 当从旧版 SDK 更新至 ironSource Unity SDK 6.5 时,您必须更新所有中介适配器。

下载聚合适配器

下载适配器,并遵循广告网络集成向导,以通过我们的聚合平台访问优质广告资源:

 

 广告网络 支持的 SDK 版本 激励视频 插屏广告 集成向导 适配器 & SDK
AdColony iOS 3.1/ Android 3.0.6  ✔ 向导 下载
Admob iOS 7.16.0/ Android 9.0.2 向导 下载
AppLovin iOS 3.4.3 / Android 6.4.2  ✔  ✔ 向导 下载
Chartboost iOS 6.5.2 / Android 6.6.1  ✔  ✔ 向导 下载
Domob iOS 3.5.2 向导 下载
Facebook iOS 4.19 / Android 4.19 向导 下载
HyprMX iOS 4.2_r68 / Android 4.1  ✔ 向导 下载
InMobi iOS 6.0.0 / Android 6.0.4  ✔ 向导 下载
MediaBrix iOS 1.8.0.050 / Android 1.8.0.021 向导 下载 
ONE by AOL iOS 6.3.1 / Android 6.3.1 向导 下载
Tapjoy iOS 11.9.1 / Android 11.8.1 向导 下载
UnityAds iOS 2.0.5 / Android 2.0.5 向导 下载
Vungle iOS 4.0.9 /Android 4.0.3  ✔  ✔ 向导 下载

IronSource 适配器加快您在应用中实现多个广告网络的速度。一个适配器会包含特定广告网络的 SDK 以及操作此广告网络所需的代码。除非在下表中特别指出,否则没有必要在您的应用中对接其它 SDK 或实现更多代码。  这些额外工作已经为您做好!

检查 ironSource SDK & 适配器兼容性

SDK version is compatible with:
Ad NetworkAdapter Version
AdColony4.0.0, 4.0.1
Admob4.0.2
AppLovin4.0.2
Chartboost4.0.0, 4.0.1
Facebook4.0.2
HyprMX4.0.0, 4.0.1
InMobi4.0.2
Maio4.0.0
MediaBrix4.0.0, 4.0.1
MoPub4.0.1
Tapjoy4.0.0
UnityAds4.0.0, 4.0.1
Vungle4.0.0, 4.0.1
AdColony4.0.0, 4.0.1
Admob4.0.2
AppLovin4.0.2
Chartboost4.0.0, 4.0.1
Facebook4.0.2
HyprMX4.0.0, 4.0.1
InMobi4.0.2
Maio4.0.0
MediaBrix4.0.0, 4.0.1
MoPub4.0.1
Tapjoy4.0.0
UnityAds4.0.0, 4.0.1
Vungle4.0.0, 4.0.1
AdColony4.0.0, 4.0.1,4.1.0, 4.1.1
Admob4.1.0, 4.1.1
AppLovin4.1.0
Chartboost4.0.0, 4.0.1,4.1.0
Facebook4.1.0
HyprMX4.0.0, 4.0.1,4.1.0
InMobi4.1.0
Maio4.0.0, 4.1.0
MediaBrix4.0.0, 4.0.1,4.1.0, 4.1.1
MoPub4.0.1, 4.1.0
Tapjoy4.0.0,4.1.0
UnityAds4.0.0, 4.0.1,4.1.0
Vungle4.0.0, 4.0.1,4.1.0
AdColony4.0.0, 4.0.1,4.1.0, 4.1.1
Admob4.1.3
AppLovin4.1.2, 4.1.3
Chartboost4.0.0, 4.0.1,4.1.0, 4.1.1
Facebook4.1.2
Fyber4.1.0
HyprMX4.0.0, 4.0.1,4.1.0, 4.1.1
InMobi4.1.2
Maio4.0.0, 4.1.0
MediaBrix4.0.0, 4.0.1,4.1.0, 4.1.1
MoPub4.0.1, 4.1.0, 4.1.1
Tapjoy4.0.0,4.1.0
UnityAds4.0.0, 4.0.1,4.1.0
Vungle4.0.0, 4.0.1,4.1.0, 4.1.2
AdColony4.1.0, 4.1.1, 4.1.2, 4.1.3
Admob4.1.3, 4.1.4, 4.1.5, 4.1.6
AppLovin4.1.2, 4.1.3, 4.1.4, 4.1.5
Chartboost4.1.2, 4.1.3
Facebook4.1.2, 4.1.3, 4.1.4
Fyber4.1.0
HyprMX4.1.0, 4.1.1
InMobi4.1.2
Maio4.1.0
MediaBrix4.1.0, 4.1.1
MoPub4.1.0, 4.1.1
Tapjoy4.1.0, 4.1.1
UnityAds4.1.0, 4.1.1
Vungle4.1.0, 4.1.2, 4.1.3
AdColony4.1.0, 4.1.1, 4.1.2, 4.1.3, 4.1.4
Admob4.2.0, 4.2.1
AppLovin4.2.0
Chartboost4.1.2, 4.1.3, 4.1.4, 4.1.5
Facebook4.2.0
Fyber4.2.0
HyprMX4.1.0, 4.1.1
InMobi4.2.0
Maio4.1.0
MediaBrix4.1.0, 4.1.1
MoPub4.1.0, 4.1.1, 4.1.2, 4.1.3
Tapjoy4.1.0, 4.1.1, 4.1.2, 4.1.3
UnityAds4.1.0, 4.1.1, 4.1.2
Vungle4.1.0, 4.1.2, 4.1.3, 4.1.5, 4.1.6
AdColony4.1.0, 4.1.1, 4.1.2, 4.1.3, 4.1.4
Admob4.2.0, 4.2.1, 4.2.2
AppLovin4.2.0, 4.2.1
Chartboost4.1.2, 4.1.3, 4.1.4, 4.1.5
Facebook4.2.0
Fyber4.2.0
HyprMX4.1.0, 4.1.1
InMobi4.2.0
Maio4.1.0
MediaBrix4.1.0, 4.1.1
MoPub4.1.0, 4.1.1, 4.1.2, 4.1.3
Tapjoy4.1.0, 4.1.1, 4.1.2, 4.1.3
UnityAds4.1.0, 4.1.1, 4.1.2
Vungle4.1.0, 4.1.2, 4.1.3, 4.1.5, 4.1.6
AdColony4.1.0, 4.1.1, 4.1.2, 4.1.3, 4.1.4
Admob4.3.0
AppLovin4.3.0
Chartboost4.1.6
Facebook4.3.0, 4.3.1
Fyber4.3.0
HyprMX4.1.0, 4.1.1
InMobi4.3.0
Maio4.1.0
MediaBrix4.1.0, 4.1.1
MoPub4.1.4
Tapjoy4.1.0, 4.1.1, 4.1.2, 4.1.3
UnityAds4.1.0, 4.1.1, 4.1.2
Vungle4.1.0, 4.1.2, 4.1.3, 4.1.5, 4.1.6

广告网络集成验证 IronSource SDK 提供了一种验证中介集成是否成功的简单方式。要验证您的 ironSource 以及集成的其他广告网络,请按照此文档操作。