AdColony Change Log

Adapter SDK
(iOS / Android)
Release Date Notes
4.1.6 3.3.7 / 3.3.8 2018/02/04 • Wrapping native adapters: iOS – 4.1.4, Android – 4.1.6
• Note for ironSource SDK version 6.8.2 or higher – You must use this AdColony adapter version or higher.
4.1.5 3.3.5 / 3.3.5 2018/12/03 • Wrapping native adapters: iOS – 4.1.3, Android – 4.1.5
4.1.4 3.3.5 / 3.3.5 2018/08/09 • Wrapping native adapters: iOS – 4.1.3, Android – 4.1.4
4.1.3 3.3.4 / 3.3.4 2018/06/04 • Wrapping native adapters: iOS – 4.1.2, Android – 4.1.3