Unity Plugin (Japanese)

Download Unity Plugin Version 6.6.2 Download Unity Demo Application 6.6.2 

 

スタートガイドの記事に沿って、Unityプラグインを統合してください。

対応OS

当社のプラグインはUnity 5.0以上に対応しています。 Androidオペレーティングシステムの場合は、バージョン3.0(APIレベル11)以上です。 iOSの場合は、バージョン7.0以上です。 サポートされている機能:

追加のアドネットワーク

ironSourceメディエーションプラットフォームでサポートされているメディエーションアドネットワークの一覧をご確認ください。アプリ内での実装方法についても説明しています。

変更ログ

2017/5/11

  • ironSource Unityプラグイン6.6.0がアップロードされました
  • New! FacebookおよびAdmob用ironSourceバナーメディエーション

  2017/4/23

  • ironSource Unityプラグイン6.5.2.1がアップロードされました
  • 単一の広告ユニット初期化時にクラッシュする問題を修正しました

  30.03.2017

  • アドネットワークアダプターの更新: AdColony、Admob、AppLovin、 Chartboost、 Facebook、HyprMX、 Inmobi、MediaBrix、ONE by AOL、Tapjoy、 UnityAds、 Vungle

  2017/3/28

  • ironSource Unityプラグイン6.5.2がアップロードされました
  • アドネットワークアダプターの更新: AdColony、Admob、AppLovin、 Chartboost、 Facebook、HyprMX、 Inmobi、MediaBrix、ONE by AOL、Tapjoy、 UnityAds、 Vungle

  2017/3/15

  • Facebookオーディエンスネットワークアダプターの更新

  2017/3/14

  • アドネットワークアダプターの更新: AdColony、Admob、Chartboost、Tapjoy、UnityAds、Vungle
  • New! ONE by AOLのインタースティシャル広告がUnityで利用可能になりました 

  2017/2/28

  • ironSource Unityプラグイン6.5.1がアップロードされました
  • Vungleネットワークアダプターの更新

  2017/2/19

  • ironSource Unityプラグイン6.5がアップロードされました
  • アドネットワークアダプターの更新: AdColony、Admob、AppLovin、Chartboost、Facebook、HyprMX、InMobi、MediaBrix、UnityAds、Tapjoy、Vungle
  • SDKおよび広告ユニットの自動初期化
  • UserIDパラメーターのオプション化
  • 静的APIメソッド
  • メソッド命名規則の標準化。 詳細については、こちらをご覧ください。