Android SDK 6.4 and Below Documentation

If your app still has the ironSource SDK version 6.4 and below integrated, we recommend updating to our newest SDKs. Easy to integrate, SDKs 6.5+ include an array of features such as automated SDK & ad unit initialization, ad unit retry logic, optional userID, static API, and much more!

However, if you still need a reference to the SDK 6.4 documentation, you can find them below.
 
Android Documentation